OK
In progress indicator

How to upload and scale a garden drawing in the Planner

In progress indicator
Full size image

Question from Kari Koonin

Close

House rules are loading...

In progress indicator

We are processing your monitoring request...

In progress indicator

In progress indicator

Comment on a listing

Comment on a listing

Comment on a listing

Cancel and close this form

I have an A4 page with a scale drawing of my garden and have scanned it and saved it as a JPG (250 kb). The first time I tried to upload it using 'Upload garden sketch' under the Garden Planner pane, it didn't work, but the second time it did work. But the actual drawing was slightly skew so I rescanned it, and now I can't upload it any more - I keep getting the message 'Sorry that didn't work'. Any ideas?

Also, once it is in there, I don't understand how to scale it. On the video it shows a drawing that has a black and white scale which fits the gridlines. I haven't got a scale like that on mine but obviously I know the dimensions. What is the scale of the grid squares and how do I scale the drawing?

Many thanks!
Kari

  • Views: 308
  • Replies: 2
  • Posted: Mon. 10th September 2018 15:40

Re: How to upload and scale a garden drawing in the Planner

Reply from Nicola

Hi Kari, in the top navigation there is 'Grid settings' and you can set the grid squares there to 1 m square for example. Just shrink or enlarge your drawing with a scale on it to fit the underlying grid.

In terms of the file, it may be too large? You can upload several files. The other issue may be you cannot add the same file name twice. Try renaming the file and uploading it.

Kind regards, Nicola

  • Posted: Mon. 10th September 2018 19:09

Re: Re: How to upload and scale a garden drawing in the Planner

Reply from Kari Koonin

Thanks Nicola. I have now put a scale on my drawing and have uploaded it as a JPG and a PNG. But the garden planner is telling me no drawings have been uploaded, even though they are plainly there, listed under Garden documents. I have tried reloading the tab and exiting and re-entering the website but that doesn't help.

Any ideas?

Kari

  • Posted: Sat. 22nd September 2018 09:36